Skype for Business
Incident Report for Ohio University
Resolved
Service name: Microsoft has confirmed service has been restored.


Contact the IT Service Desk at 740-593-1222 or https://www.ohio.edu/oit/help to report any lingering issues.
Posted 8 days ago. Jan 11, 2018 - 17:10 EST
Identified
Skype for Business: Microsoft has identified and issue where users may be intermittently unable to utilize inbound and outbound conferencing features within Skype for Business. We will provide updates as they become available to us.

Affected services:
Skype for Business - conferencing features

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted 8 days ago. Jan 11, 2018 - 14:04 EST
This incident affected: Other (Other).