Internet & Phones at Airport
Incident Report for Ohio University
Resolved
Internet & phones at Airport: Service has been restored.

Contact the IT Service Desk at 740-593-1222 or https://www.ohio.edu/oit/help to report any lingering issues.
Posted 16 days ago. Sep 07, 2018 - 08:03 EDT
Update
Internet & Phones at Airport: Maintenance will be performed on all network services at the Airport this evening, September 6th from 10:00 PM until 12:00 AM on September 7th. Expected down time during this work will be approximately 15 - 30 minutes. Currently users are experiencing intermittent service disruptions lasting up to 5 minutes. We will provide more updates as they become available.

Affected services:
Airport
Wired Internet
WiFi
University telephones
Posted 17 days ago. Sep 06, 2018 - 14:12 EDT
Update
Internet & Phones at Airport: Technicians are continuing to work with our 3rd party vendor on a solution. Currently users are experiencing intermittent service disruptions lasting up to 5 minutes. We will provide more updates as they become available.
Posted 19 days ago. Sep 04, 2018 - 08:37 EDT
Update
Internet & Phones at Airport: Technicians are continuing to work with our 3rd party vendor on a solution. Currently users are experiencing intermittent service disruptions lasting up to 5 minutes. Maintenance work is scheduled Saturday morning from 12:00 AM - 1:00 AM. During this time services will be unavailable. We will provide more updates as they become available.
Posted 23 days ago. Aug 31, 2018 - 14:06 EDT
Update
Internet & Phones at Airport: Technicians are continuing to work on issues with this service. Currently users are experiencing intermittent service disruptions lasting up to 5 minutes. Maintenance work is scheduled Friday morning from 12:00 AM - 12:30 AM. During this time services will be unavailable. We will provide more updates as they become available.

Affected services:
Airport
Wired Internet
WiFi
University telephones
Posted 24 days ago. Aug 30, 2018 - 17:49 EDT
Update
Internet & Phones at Airport: Technicians are continuing to work on issues with this service. Currently users are experiencing intermittent service disruptions lasting up to 5 minutes. Maintenance work this morning caused a longer than expected outage of service from 12:13 AM - 2:30 AM. We will provide more updates as they become available.

Affected services:
Airport
Wired Internet
WiFi
University telephones
Posted 24 days ago. Aug 30, 2018 - 11:51 EDT
Update
Internet & Phones at Airport: Technicians are continuing to work on issues with this service. Currently users are experiencing intermittent service disruptions lasting up to 5 minutes. Additional maintenance work is scheduled for Thursday, August 30, from 12:00 AM - 12:30 AM to resolve the issue. During this maintenance window users will be unable to access services. We will provide more updates as they become available.

Affected services:
Airport
Wired Internet
WiFi
University telephones
Posted 25 days ago. Aug 29, 2018 - 10:47 EDT
Identified
Internet & Phones at Airport: Technicians have identified issues with this service. Currently users are experiencing intermittent service disruptions lasting up to 5 minutes. Maintenance work is currently scheduled for Wednesday, August 29, from 12:00 AM - 12:30 AM to resolve the issue. During this maintenance window users will be unable to access services. We will provide more updates as they become available.

Affected services:
Airport
Wired Internet
WiFi
University telephones

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted 26 days ago. Aug 28, 2018 - 10:32 EDT
This incident affected: Internet & Phones (Internet & phones in specific buildings).