Enterprise Student Administration (PeopleSoft)
Incident Report for Ohio University
Resolved
Enterprise Student Administration (PeopleSoft)
Service has been restored.

Contact the IT Service Desk at 740-593-1222 or https://www.ohio.edu/oit/help to report any lingering issues.

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted Jul 19, 2021 - 15:38 EDT
Update
Enterprise Student Administration (PeopleSoft)

Issue appears to be resolved. We will continue to monitor.


You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted Jul 19, 2021 - 11:49 EDT
Investigating
Enterprise Student Administration (PeopleSoft)

We continue to experience degraded performance of PeopleSoft from the maintenance that was performed, further updates are required. Users are currently able to log in and work in the system.

An update will be sent once everything is resolved.


You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted Jul 19, 2021 - 10:12 EDT
Identified
Enterprise Student Administration (PeopleSoft)

We are experiencing degraded performance from the maintenance that was performed, further updates are required. An update will be sent once everything is back and users are able to log in.


Affected services:
PeopleSoft
My OHIO Student Center
Course Offerings
Faculty & Advising Center
Advisee lists
Class lists
DARS
Grade rosters
Textbook
PeopleSoft administrative screens
Authorized User payment portal
Enrollment and degree verification letters

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted Jul 18, 2021 - 19:41 EDT
This incident affected: Student Administration (PeopleSoft, etc.) (Student Administration (PeopleSoft)).