Finance & HR (Oracle e-Business Suite)
Incident Report for Ohio University
Resolved
Finance & HR (Oracle e-Business Suite)

Service has been restored.

Contact the IT Service Desk at 740-593-1222 or https://www.ohio.edu/oit/help to report any lingering issues.

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted Dec 03, 2019 - 08:34 EST
Update
Finance & HR (Oracle e-Business Suite)
The maintenance work has completed and any new PTO requests will generate an email. Technicians continue to work on a resolution for those requests that did not send an email prior to the maintenance.

We will continue to update as information becomes available.

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted Dec 02, 2019 - 18:58 EST
Identified
Finance & HR (Oracle e-Business Suite)
E-Biz will be temporarily unavailable at 6:00 pm this evening to perform maintenance needed to resolve the current issue. This outage should last no longer than 15 minutes. My Personal Information and the database will not be affected and will remain up.


You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted Dec 02, 2019 - 16:54 EST
Update
Finance & HR (Oracle e-Business Suite)
Technicians continue to investigate the issue.

We will post updates at least every 2 hours.

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted Dec 02, 2019 - 14:56 EST
Investigating
Finance & HR (Oracle e-Business Suite)
Technicians are investigating issues with this service. Emails are currently not being sent by E-Biz to users by the system.

We will post updates at least every 2 hours.

Affected Services:
Oracle E-Business Suite:
Oracle FMS
Oracle HRMS
My Personal Information (myhr.ohio.edu)
Various web apps that depend on financial and HR data, including:
Account Validation Tool
Capital Planning Database
FARM
Mail Barcode Charge Form
Mass Element Entry
Online Graduate Appointments
Payroll Expense Distribution System
Student Rapid Hire
Workforce

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted Dec 02, 2019 - 12:40 EST
This incident affected: Financial & HR Administration (e-Biz, etc.) (Financial & HR Administration (Oracle e-Business Suite and related apps), Time & Attendance (WorkForce)).