Web CMS
Incident Report for Ohio University
Resolved
Web CMS
Our vendor has confirmed that service is restored.

Affected services:
Creating and editing OHIO web pages with Web CMS

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted 2 months ago. Apr 15, 2019 - 09:03 EDT
Monitoring
Web CMS
Our vendor reported a service interruption in the production environment for our website. Other sites on the same environment were affected. At this time, service is back up but we are waiting on our vendor to confirm this issue is resolved.

We will post updates as they become available from our vendor.

Affected services:
Creating and editing OHIO web pages with Web CMS

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted 2 months ago. Apr 15, 2019 - 08:38 EDT
This incident affected: Websites (Web CMS).