OHIO Systems Status

Digital Signage (RiseVision) Displays Offline Across All Campuses

Incident Report for Ohio University

Resolved

This incident has been resolved.
Posted Feb 17, 2025 - 10:45 EST

Monitoring

Digital Signage (RiseVision)

There have been reports of Digital Displays (RiseVision) that are offline. RiseVision is not having an outage. This is due to the new WiFi certificate. Steps for Resolution for OHIO IT Technicians and Digital Display Administrators: 1.) Restart the RiseVision computer Once the desktop has loaded: 2.) Go to bottom right-hand corner to the WiFi settings 3.) Click Eduroam 4.) Click connect 5.) Click connect again If you are unable to resolve this issue, please enter a ticket at help.ohio.edu.


Affected services:
Digital Signage (RiseVision)

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted Feb 03, 2025 - 09:29 EST
This incident affected: Other (Other).