OBI Reporting
Incident Report for Ohio University
Resolved
OBI Reporting
Service has been restored. Reports and/or dashboards written against term enrollment data will return results.

Contact the IT Service Desk at 740-593-1222 or https://www.ohio.edu/oit/help to report any lingering issues.

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted 14 days ago. Jun 04, 2019 - 11:27 EDT
Investigating
OBI Reporting
Technicians are investigating issues with this service. The Registrar's Snapshot was affected. Reports and/or dashboards written against term enrollment data may not return results.

We will post updates at least every 2 hours.

Affected services:
OBI Reporting (obiprd.ohio.edu)

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted 14 days ago. Jun 04, 2019 - 08:45 EDT
This incident affected: Administrative Systems (OBI Reporting).