OBI users should re-run reports containing financial data that were created since Friday, September 19 to ensure that they get accurate information.
Posted Sep 22, 2025 - 15:28 EDT
Monitoring
OBI users should re-run reports containing financial data that were created since Friday, September 19 to ensure that they get accurate information.
Posted Sep 22, 2025 - 14:28 EDT
Investigating
OBI Reporting Users may get reports with results that are incorrect. Do not rely on financial reports in OBI until this outage has been resolved. Upon resolution, users will be notified the full time range of impacted reports.
Affected services: OBI Reporting (obi.ohio.edu)
You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted Sep 22, 2025 - 13:52 EDT
This incident affected: Administrative Systems (Oracle Business Intelligence (OBI) Reporting).