Finance & HR (Oracle e-Business Suite)
Incident Report for Ohio University
Resolved
Finance & HR (Oracle e-Business Suite)
If you are having trouble logging in, you may need to refresh your browser's cache or restart your computer. Visit https://www.ohio.edu/oit/device/computer-support/how-clear-your-browsers-cache for detailed instructions on how to clear your cache.

Contact the IT Service Desk at 740-593-1222 or https://www.ohio.edu/oit/help to report any lingering issues.

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted Jun 11, 2020 - 13:38 EDT
Investigating
Finance & HR (Oracle e-Business Suite)
Technicians are investigating intermittent login issues. If you have trouble logging in, you may need to refresh your browser's cache or restart your computer. Visit https://www.ohio.edu/oit/device/computer-support/how-clear-your-browsers-cache for detailed instructions on how to clear your cache.

We will provide updates as they become available.

Affected Services:
Finance & HR (Oracle e-Business Suite)
myhr.ohio.edu

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted Jun 10, 2020 - 08:59 EDT
This incident affected: Financial & HR Administration (e-Biz, etc.) (Financial & HR Administration (Oracle e-Business Suite and related apps), Time & Attendance (WorkForce)).