Partial Service Degradation of VOIP Phone Service, Athens campus
Incident Report for Ohio University
Resolved
The long distance outage yesterday was due to fiber cut and was repaired by the local carrier
Posted 18 days ago. Oct 01, 2017 - 22:24 EDT
Investigating
Investigating - Athens campus telephones
Users may have trouble making long distance calls from the Athens Campus. Inbound and on campus calling should not be affected.
Technicians are investigating the issue.

Affected services:
VoIP telephones & related services

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted 20 days ago. Sep 30, 2017 - 09:19 EDT
This incident affected: Internet & Phones (University telephones).