Office 365: Teams
Incident Report for Ohio University
Resolved
Microsoft Office 365 - TEAMS

This service has been restored. We've confirmed that the fix has been completely deployed by Microsoft in the affected environment and our testing and telemetry indicated that the issue has been mitigated.

Contact the IT Service Desk at 740-593-1222 or https://www.ohio.edu/oit/help to report any lingering issues.

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted Mar 30, 2020 - 07:39 EDT
Identified
Microsoft has identified the issue with viewing a meeting recording not showing screensharing sessions or other videos. Microsoft will be deploying a fix to those affected.
Posted Mar 27, 2020 - 08:24 EDT
Update
We are continuing to investigate this issue.
Posted Mar 27, 2020 - 07:33 EDT
Update
Some meeting recordings are not capturing screen sharing

User impact: Some meeting recordings are not capturing screen sharing or other videos.

Current status: We identified a decoding issue within the video pipeline, which resulted in the record meetings feature to not work as expected. We’ve developed a fix and tested it successfully. This will now be deployed to the affected infrastructure to mitigate the impact.

Scope of impact: Your organization is affected by this event, and any user may experience impact if they are viewing a meeting recording that had a screen sharing session or other videos.

Root cause: A decoding issue within the video pipeline resulted in the record meetings feature to not work as expected.

We will post updates at least every 24 hours.

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted Mar 27, 2020 - 07:30 EDT
Update
Current status: We're continuing our efforts to rebalance traffic. Once the fix is developed, we'll deploy it to the affected environment.

Scope of impact: Your organization is affected by this event, and any user may experience impact if they are viewing a meeting recording that had a screen-sharing session that lasted for over an hour.

Root cause: An unexpectedly large influx of traffic to a portion of Microsoft Teams infrastructure resulted in degradation to the recording meetings feature, resulting in an impact on capturing screen sharing.

Next update by: Thursday, March 26, 2020, 2:30 PM
Posted Mar 26, 2020 - 07:37 EDT
Investigating
Microsoft currently is investigating issues with Teams.

We will post updates at least every 24 hours.

Microsoft is investigating an issue with screen sharing in recordings of meetings in Microsoft Teams. In some instances, you cannot view the screen sharing in the playback of the recording. Microsoft is working on a solution for this issue at this time and we will update as more information becomes available.

Affected services:
Teams

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted Mar 25, 2020 - 11:56 EDT
This incident affected: Email & Calendar (Catmail calendar, Email, Microsoft Bookings, Shared Mailboxes & Calendars), Group-Based Collaboration (Microsoft Groups), Office 365 - Misc. Apps and Services (Forms, Office Online, OneNote, Power Automate, Power BI), File Storage & Sharing (OneDrive), and Chat & Remote Meetings (Microsoft Teams).