OHIO Systems Status

TeamDynamix (TDX): Reporting Error

Incident Report for Ohio University

Resolved

The Vendor released a hotfix overnight which has resolved the issue.
Posted Jul 15, 2025 - 08:51 EDT

Update

Vendor update: We are actively investigating this issue and will provide an update as soon as we can. Thank you for your patience in the mean time.
Posted Jul 14, 2025 - 16:10 EDT

Investigating

TeamDynamix (TDX)
When creating or editing a TeamDynamix Report, you receive an error "Permission Denied" when doing so. Please note that Dashboards appear to be un-affected, and you are still able to run/view existing reports.

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted Jul 14, 2025 - 10:42 EDT
This incident affected: Additional IT Services (TeamDynamix Service Desk (TDNext)).