GRADS Application
Incident Report for Ohio University
Resolved
GRADS Integration with OnBase & Faculty and Advising Center: Service has been restored.


Contact the IT Service Desk at 740-593-1222 or https://www.ohio.edu/oit/help to report any lingering issues.
Posted 3 months ago. Apr 09, 2018 - 09:39 EDT
Identified
Custom GRADS application is currently unable to retrieve documents from OnBase and it's actively being worked on. This is also impacting loading documents in the Faculty and Advising Center. OnBase is up and working.

Affected services:
GRADS Integration with OnBase & Faculty and Advising Center

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted 3 months ago. Apr 09, 2018 - 09:06 EDT
This incident affected: Other (OnBase (Enterprise Document Management)).