OHIO Systems Status

Canvas (Learning Management System)

Incident Report for Ohio University

Update

We are continuing to investigate this issue.
Posted May 07, 2026 - 17:33 EDT

Investigating

Canvas (Learning Management System)

All Canvas environments are currently down for emergency maintenance being performed by the vendor. Canvas is investigating this incident and will continue to post status updates on the Instructure Status Page.

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted May 07, 2026 - 16:54 EDT
This incident affects: Teaching & Learning Tools (Canvas (LMS)).