Internet & Phones in Jennings House
Incident Report for Ohio University
Resolved
Internet & Phones in Specific Buildings
Service has been restored.

Affected Buildings:
Jennings House

Affected Services:
Wired Internet
WiFi
University telephones

Contact the IT Service Desk at 740-593-1222 or https://www.ohio.edu/oit/help to report any lingering issues.

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted Jun 30, 2020 - 15:08 EDT
Identified
Internet & Phones in Specific Buildings

Technicians are working with Facilities to restore power to network equipment.

Affected Buildings:
Jennings House

Affected Services:
Wired Internet
WiFi
University telephones

We will post updates as they become available.

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted Jun 30, 2020 - 11:56 EDT
Update
This issue is due to a power outage. Since the building has no occupants at this time, University Facilities will send an electrician first thing in the morning to investigate and restore power. A status update will be provided by noon on Tuesday, 6/30/20.
Posted Jun 29, 2020 - 15:32 EDT
Investigating
Internet & Phones in Specific Buildings
Technicians are investigating issues with this service. Network, WiFi, and phones are down.

Affected Buildings:
Jennings House

Affected Services:
Wired Internet
WiFi
University telephones

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted Jun 29, 2020 - 14:08 EDT
This incident affected: Internet & Phones (Internet & phones in specific buildings).