OHIO Systems Status

University Telephones

Incident Report for Ohio University

Resolved

University Telephones
Service has been restored.

Contact the IT Service Desk at 740-593-1222 or https://www.ohio.edu/oit/help to report any lingering issues.
Posted Feb 11, 2026 - 15:13 EST

Identified

Voice service upgrade has completed successfully.

Upon completion there has been error between the call management servers and the call center suite used by OHIO university call centers.

As a result, call center services which are delivered by Cisco Finesse will be unavailable until we can process a compatibility patch, which we anticipate being applied at 1:30 PM
Posted Feb 11, 2026 - 12:04 EST

Investigating

University Telephones
Technicians are investigating issues with this service. Phones may re-register several times during the server upgrades. Intermittent incoming and outgoing call failure. Not being able to login to Jabber and Cisco Finesse.

Affected services:
Cisco Desk Phones
Jabber
Finesse Call Center
MS Teams
Softphones
Voicemail

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted Feb 11, 2026 - 07:07 EST
This incident affected: Network & Phone Services (VoIP Telephone Service).