Multi-factor authentication (DUO) Degraded Service
Incident Report for Ohio University
Resolved
Technicians working with the service provider found notifications were pushed successfully from the DUO Multi-factor authentication.
Posted 2 months ago. Sep 28, 2017 - 16:26 EDT
Investigating
Multi-factor authentication (DUO) Degraded Service

Technicians are currently investigating issues reported regarding degraded service of DUO Multi-factor authentication. Reports have indicated phones not ringing and alerts not showing up on their phones when DUO pushes a notification.

Affected services:
Multi-factor authentication

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted 2 months ago. Sep 28, 2017 - 09:41 EDT