OHIO Systems Status

Canvas HTML Editor Currently Unavailable

Incident Report for Ohio University

Update

Users who are accessing the Rich Content Editor within Canvas will not see the HTML Editor.
Posted May 08, 2026 - 14:01 EDT

Investigating

Canvas (Learning Management System)

The HTML editor in Canvas is currently unavailable. The vendor is investigating the issue. For more information please see this Canvas Known Issues page: https://community.instructure.com/en/discussion/666035/html-editor-button-missing-from-rce

Affected Service
Canvas (Learning Management System)

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted May 08, 2026 - 13:57 EDT
This incident affects: Teaching & Learning Tools (Canvas (LMS)).