CATVision cable TV service - Bryan Hall
Incident Report for Ohio University
Resolved
CATVision issue at Bryan has been resolved. Root cause was a failed power inserter that powers the distribution amplifier for the building. Customers in Bryan may need to do a channel scan / auto program to restore full lineup.

Contact the IT Service Desk at 740-593-1222 or https://www.ohio.edu/oit/help to report any lingering issues.
Posted Nov 13, 2017 - 19:13 EST
Investigating
CATVision cable TV service: Technicians are investigating issues with this service at Bryan Hall. We will provide updates as they become available.

Affected services:

CATVision cable TV

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted Nov 13, 2017 - 16:01 EST
This incident affected: Other (CATVision).