Internet & Phones in Specific Buildings
Incident Report for Ohio University
Resolved
Internet & Phones in Specific Buildings
Service has been restored. Power has been restored to the 4th and 5th floors of Porter Hall.

Affected Buildings:
Porter Hall - 4th and 5th floors

Affected Services:
Wired Internet
WiFi
University telephones

Contact the IT Service Desk at 740-593-1222 or https://www.ohio.edu/oit/help to report any lingering issues.

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted Nov 18, 2020 - 10:35 EST
Investigating
Internet & Phones in Specific Buildings
Technicians are investigating issues with this service. Due to electrical issues, network service on the 4th and 5th floors of Porter Hall is unavailable.

We will post updates as they become available.

Affected Buildings:
Porter Hall - 4th and 5th floors

Affected Services:
Wired Internet
WiFi
University telephones

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted Nov 18, 2020 - 09:35 EST
This incident affected: Internet & Phones (Internet & phones in specific buildings).