Network Storage on home.ohio.edu and shared.ohio.edu
Incident Report for Ohio University
Resolved
Network Storage on home.ohio.edu and shared.ohio.edu
Service has been restored. Documentation of a work around for Webshare.ohio.edu has been created and is being delivered to the core consumer base.

Contact the IT Service Desk at 740-593-1222 or https://www.ohio.edu/oit/help to report any lingering issues.

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted Dec 07, 2021 - 13:56 EST
Update
Network Storage on home.ohio.edu and shared.ohio.edu
Technicians continue to investigate. The University VPN has been identified as a workaround to this issue.

Affected services:
Experiencing an outage for https web access to \\shared.ohio.edu through the Storage & Collab service "Webshare.ohio.edu"

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted Dec 02, 2021 - 16:21 EST
Update
Network Storage on home.ohio.edu and shared.ohio.edu
Technicians continue to investigate the issue.

We will post updates when they become available.

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted Dec 02, 2021 - 06:15 EST
Investigating
Network Storage on home.ohio.edu and shared.ohio.edu
Technicians are investigating issues with this service.

Affected services:
Experiencing an outage for https web access to \\shared.ohio.edu through the Storage & Collab service "Webshare.ohio.edu"

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted Dec 01, 2021 - 11:52 EST
This incident affected: File Storage & Sharing (Home and Shared Folders (home.ohio.edu & shared.ohio.edu)).