University Telephones :: Voice Mail Caller ID Misrepresentation
Incident Report for Ohio University
Resolved
The vendor advises, and OIT confirms, that this issue is resolved.
Preliminary investigation indicates a corrupt voice mailbox was at fault.

Please report any recurrence of this issue to the Service Desk at 740.593.1222.
Posted 6 months ago. Jun 05, 2017 - 17:07 EDT
Investigating
University Telephones :: Voice Mail Caller ID Misrepresentation

We are receiving reports of caller ID misrepresentation when leaving a voice mail message from external callers.
Our technicians are working with the vendor to investigate.

Affected services:
VoIP telephones & related services

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted 6 months ago. Jun 05, 2017 - 15:57 EDT
This incident affected: Internet & Phones (University telephones).