Custom Apps
Incident Report for Ohio University
Resolved
Academic Apps (Course Offerings, Faculty & Advising Center, etc.)
Service has been restored.

Contact the IT Service Desk at 740-593-1222 or https://www.ohio.edu/oit/help to report any lingering issues.

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted Jun 07, 2021 - 16:26 EDT
Update
Academic Apps (Course Offerings, Faculty & Advising Center, etc.)

In addition to Academic Apps we are seeing issues with other Custom Apps (FARM, AVT, MEE, Mail Barcode, etc...)


You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted Jun 07, 2021 - 12:11 EDT
Investigating
Academic Apps (Course Offerings, Faculty & Advising Center, etc.)
Technicians are investigating issues with this service. Multiple Custom Apps are impacted

We will post updates at least every 2 hours.

Affected services:
Various web apps that rely on student data.


You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted Jun 07, 2021 - 10:45 EDT
This incident affected: Student Administration (PeopleSoft, etc.) (Academic Apps (Course Offerings, Faculty & Advising Center, etc.)) and Other (Other).