Microsoft Office 365 - multiple services
Incident Report for Ohio University
Resolved
This incident has been resolved.
Posted Nov 12, 2021 - 13:26 EST
Monitoring
Office 365 online services

Microsoft has implemented changes to resolve the issues with Microsoft 365 and Single Sign On (SSO). We will continue to monitor the issue.


Affected services:
Catmail email and calendar
OneDrive
Teams
Bookings
Office 365
Microsoft Groups

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted Nov 09, 2021 - 15:43 EST
Update
Update: Microsoft has acknowledged a more expansive issue that would impact more Azure functionality:

-Single Sign on (SSO) applications including Microsoft 365 applications
-Registering for multifactor authentication
-Self-service password reset
-Performing self-service management of groups
-Accepting terms of use agreements

As a workaround, users may be able to refresh to alleviate the impact. Current status: We've determined that a recent change was resulting in impact. Scope of impact: Impact is specific to users who are routed through the affected infrastructure, primarily in the central region of North America.

Note: Users on or off campus may be routed through a server in US Central so this may still impact us despite the regional note
Posted Nov 09, 2021 - 11:17 EST
Investigating
Office 365 online services

Microsoft has notified us that they are investigating issues with multiple Office 365 services. Microsoft has reported an issue where users may be unable to access one or more Microsoft 365 services when using Single Sign On (SSO) apps for authentication.


Affected services:
Catmail email and calendar
OneDrive
Teams
Bookings
Office 365
Microsoft Groups

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted Nov 09, 2021 - 11:01 EST
This incident affected: Email & Calendar (Catmail calendar, Email, Microsoft Bookings, Shared Mailboxes & Calendars), Group-Based Collaboration (Microsoft Groups), File Storage & Sharing (OneDrive), and Chat & Remote Meetings (Microsoft Teams).