Internet & Phones in Specific Buildings
Incident Report for Ohio University
Resolved
Internet & Phones in Specific Buildings

Service has been restored at the Chillicothe DayCare Center

Contact the IT Service Desk at 740-593-1222 or https://www.ohio.edu/oit/help to report any lingering issues.

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted Oct 28, 2019 - 09:37 EDT
Identified
Internet & Phones in Specific Buildings

Due to a power outage the internet and phone service is down affecting Chillicothe DayCare Center.

Affected Buildings and Services:
Chillicothe DayCare Center
Wired Internet
WiFi
University telephones

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted Oct 27, 2019 - 18:29 EDT
This incident affected: Internet & Phones (Internet & phones in specific buildings).