OHIO Systems Status

Finance & HR (Oracle e-Business Suite)

Incident Report for Ohio University

Resolved

The system is up and available.
Posted Mar 28, 2025 - 09:55 EDT

Update

OBI EBIZ data is stale. We are continuing to investigate the cause.
Posted Mar 28, 2025 - 09:07 EDT

Update

My Bobcat Business is also impacted by this outage
Posted Mar 28, 2025 - 08:47 EDT

Investigating

Finance & HR (Oracle e-Business Suite)
All Oracle EBS (Finance, HR, MPI (MyHR). Some OBI reporting and custom applications will be impacted as well. Access to myhr.ohio.edu and ebiz.ohio.edu are down. There will also be some reports and custom applications that are not functioning as normal.

Affected Services:
BobcatBUY
Oracle E-Business Suite
My Personal Information (myhr.ohio.edu)
OBI

Various web apps that depend on financial and HR data, including:
Account Validation Tool
Capital Planning Database
FARM
Journal Entry Tool (JET)
Mail Barcode Charge Form
Mass Element Entry
OHIO Bobcat Insights (OBI Reporting)
Online Graduate Appointments
Payroll Expense Distribution System
Student Rapid Hire
Workforce

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted Mar 28, 2025 - 08:18 EDT
This incident affected: Financial & HR Administration (e-Biz, etc.) (Financial & HR Administration (Oracle e-Business Suite and related apps)) and Administrative Systems (OBI Reporting).