Regional Campus Power Outage - Lancaster Civil Engineering
Incident Report for Ohio University
Resolved
Power has been restored and equipment is back up and running.
Posted Jun 11, 2020 - 13:18 EDT
Update
Lancaster campus Civil Enginerring is experiencing a power outage, impacting internet and phone services. OIT is monitoring the situation.
Posted Jun 11, 2020 - 09:16 EDT
Update
Regional Campus Internet & Phones - Lancaster Civil Engineering
Technicians continue to investigate the issue. There is no current estimate for resolution at this time.

We will post updates at least every 2 hours.

Affected Campuses and Services:
Wired Internet
WiFi
University telephones

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted Jun 11, 2020 - 08:34 EDT
Investigating
Regional Campus Internet & Phones - Lancaster Civil Engineering
Technicians are investigating issues with this service.

We will post updates at least every 2 hours.

Affected Campuses and Services:
[list the campus or campuses here]
Wired Internet
WiFi
University telephones

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted Jun 11, 2020 - 06:43 EDT
This incident affected: Internet & Phones (Regional campus Internet & phones, Internet & phones in specific buildings).