OHIO Systems Status

Student Response System (Top Hat)

Incident Report for Ohio University

Resolved

Student Response System (Top Hat)

Service has been restored.

Contact the IT Service Desk at 740-593-1222 or https://www.ohio.edu/oit/help to report any lingering issues.
Posted Oct 21, 2025 - 17:02 EDT

Monitoring

Top Hat is monitoring, but has yet to give all clear
Posted Oct 21, 2025 - 08:21 EDT

Identified

Student Response System (Top Hat)
Top Hat continues to monitor Amazon Web Services and their steps towards resolution.

Top Hat strongly recommends avoiding the use of any critical functions, such as tests, exams, or gradebook activities until the issue is fully resolved. If instructors have assessments scheduled during this time, they suggest rescheduling or postponing them to ensure no data loss or grading inconsistencies occur.
Posted Oct 20, 2025 - 13:43 EDT

Investigating

Student Response System (Top Hat)
Users may have inconsistent access to various Top Hat features, including, but not limited to, saving questions, presenting questions and uploading slides. At this time, gradebooks will not appear updated, but we can confirm that answer submissions are being captured.

Affected services:
Top Hat student response system

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted Oct 20, 2025 - 10:35 EDT
This incident affected: Teaching & Learning Tools (Top Hat Student Response System).