Internet & Phones in West State Street Complex
Incident Report for Ohio University
Resolved
This incident has been resolved.
Posted Apr 02, 2024 - 19:52 EDT
Identified
Our service provider has acknowledged there has been a large area of fiber optic cable damaged that is affecting the West State complex. There are multiple fiber Crews working to fix this damage. No estimated time for resolution has been provided.

Notifications will be provided as we receive them.
Posted Apr 02, 2024 - 18:59 EDT
Investigating
Internet & Phones in Biochem West State Street Complex

Technicians are investigating issues with this service.

Affected Buildings:
Biochem
corrosion lab
innovations
driving range

Affected Services:
Wired Internet
WiFi
University telephones

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted Apr 02, 2024 - 10:41 EDT
This incident affected: Internet & Phones (Internet & phones in specific buildings).