Internet & Phones
Incident Report for Ohio University
Resolved
This incident has been resolved.
Posted Sep 29, 2021 - 08:22 EDT
Update
Internet & Phones
Technicians continue to investigate the issue.


You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted Sep 28, 2021 - 14:16 EDT
Monitoring
Internet & Phones
Service has been restored and is currently stable. Technicians will continue monitoring the issue.

We will post updates at least as they become available.

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted Sep 28, 2021 - 12:18 EDT
Investigating
Internet & phones
Technicians are investigating issues with this service.

Affected services:
WiFi

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted Sep 28, 2021 - 10:56 EDT
This incident affected: Internet & Phones (Internet & phones on all campuses).