Blackboard Learn (Learning Management System)
Incident Report for Ohio University
Resolved
Blackboard has confirmed that the issue has been resolved. They are reporting that the cause of the issue was a problem with their DNS (Network).
Posted 6 days ago. Oct 07, 2019 - 18:54 EDT
Monitoring
Ohio University's Blackboard instance is back up and functioning properly. Blackboard is still monitoring their systems to make sure that the underlying issue is completely resolved. We will update again when we have their final confirmation.
Posted 6 days ago. Oct 07, 2019 - 18:42 EDT
Identified
Blackboard has identified the issue as internal to their systems and stated that it is impacting all of their customers. They are working to correct the issue as quickly as possible. We will keep you updated as we get additional information.
Posted 7 days ago. Oct 07, 2019 - 18:25 EDT
Investigating
Blackboard Learn (Learning Management System)
Technicians are investigating issues with Blackboard. Users are unable to login at this time.

We will post updates at least every 2 hours.

Affected Services
Blackboard Learn (Learning Management System)
This also may affect other services that are accessed from within Blackboard Learn.

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted 7 days ago. Oct 07, 2019 - 17:42 EDT
This incident affected: Teaching & Learning Tools (Learning Management System (Blackboard Learn)).