OHIO Systems Status

Finance & HR (Oracle e-Business Suite)

Incident Report for Ohio University

Resolved

This incident has been resolved.
Posted Jun 11, 2025 - 09:17 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 11, 2025 - 08:49 EDT

Investigating

Finance & HR (Oracle e-Business Suite)
HR data in OBI is stale (not refreshed since the night before last) and is currently being investigated/corrected. Technicians are investigating issues with this service.

We will post updates at least every 2 hours.

Affected Services:
OBI

Various web apps that depend on financial and HR data, including:
Account Validation Tool
Capital Planning Database
FARM
Journal Entry Tool (JET)
Mail Barcode Charge Form
Mass Element Entry
OHIO Bobcat Insights (OBI Reporting)
Online Graduate Appointments
Payroll Expense Distribution System
Student Rapid Hire
Workforce

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted Jun 11, 2025 - 08:04 EDT
This incident affected: Financial & HR Administration (e-Biz, etc.) (Financial & HR Administration (Oracle e-Business Suite and related apps)).