Internet & phones - WiFi Device Registration
Incident Report for Ohio University
Resolved
Internet & Phones
Service has been restored.

Contact the IT Service Desk at 740-593-1222 or https://www.ohio.edu/oit/help to report any lingering issues.

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted Apr 29, 2021 - 17:54 EDT
Investigating
Internet & phones
Technicians are investigating issues with this service. At this time, users can not self register new devices or delete devices so they can connect to the OHIO University Guest network. Devices that are already self registered continue to work, as well as devices that do not require registration.

We will post updates as they become available.

Affected services:
WiFi Device Registration

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted Apr 29, 2021 - 15:15 EDT
This incident affected: Internet & Phones (Internet & phones on all campuses).