OBI Reporting
Incident Report for Ohio University
Resolved
OBIPRD is operational as of 7:14am
Posted May 25, 2017 - 07:30 EDT
Investigating
OBI Reporting
OBI is down
Technicians are investigating the issue.

Affected services:
OBI Reporting (obiprd.ohio.edu)

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted May 25, 2017 - 07:14 EDT
This incident affected: Administrative Systems (OBI Reporting).