Internet - Slow Speeds
Incident Report for Ohio University
Resolved
This incident has been resolved.
Posted Dec 04, 2019 - 20:55 EST
Update
Network performance has returned to normal operating perameters
Posted Dec 04, 2019 - 20:52 EST
Update
We are continuing to work on a fix for this issue.
Posted Dec 04, 2019 - 20:51 EST
Update
Performance has returned to normal parameters.
Posted Dec 04, 2019 - 20:47 EST
Identified
Internet & Phones

Users may currently experience slow internet speeds. Technicians continue to work with the vendor to resolve the issue.


You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted Dec 04, 2019 - 17:19 EST
Monitoring
Performance has returned to normal parameters, Technicians will monitor.
Posted Dec 04, 2019 - 00:03 EST
Update
We are continuing to investigate this issue.
Posted Dec 03, 2019 - 23:27 EST
Update
Internet
Technicians are investigating issues with this service. Users may currently experience slow internet speeds.


Affected services:
Wired Internet
WiFi

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted Dec 03, 2019 - 16:31 EST
Investigating
Internet
Technicians are investigating issues with this service. Users may currently experience slow internet speeds.


Affected services:
Wired Internet
WiFi

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted Dec 03, 2019 - 16:22 EST
This incident affected: Internet & Phones (Internet & phones on all campuses).