astra.ohio.edu
Incident Report for Ohio University
Resolved
Ad Astra: Service has been restored.

Contact the IT Service Desk at 740-593-1222 or https://www.ohio.edu/oit/help to report any lingering issues.
Posted 7 months ago. Feb 28, 2018 - 11:51 EST
Investigating
astra.ohio.edu: Technicians are investigating issues with this service. We will provide updates as they become available.

Affected services:
[List here]

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted 7 months ago. Feb 28, 2018 - 09:01 EST
This incident affected: Other (Other).