Fax Web Service - fax.ohio.edu
Incident Report for Ohio University
Resolved
Fax Web Service: Service has been restored. Technicians continue to search for a root cause for the outage.

Contact the IT Service Desk at 740-593-1222 or https://www.ohio.edu/oit/help to report any lingering issues.
Posted 18 days ago. Jan 30, 2019 - 17:56 EST
Investigating
Fax Web Service: Technicians are investigating issues with users being unable to log in at fax.ohio.edu. Sending or receiving a fax via email or printer are working. We will provide updates as they become available.

Affected services:
fax.ohio.edu

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted 18 days ago. Jan 30, 2019 - 16:38 EST
This incident affected: Other (Other).