Digital Course Materials (VitalSource)
Incident Report for Ohio University
Resolved
Digital Course Materials (VitalSource)
VitalSource is reporting that the incident has been resolved.

Contact the IT Service Desk at 740-593-1222 or https://www.ohio.edu/oit/help to report any lingering issues.

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted Feb 25, 2021 - 16:47 EST
Monitoring
Digital Course Materials (VitalSource)
VitalSource has implemented a fix and is monitoring the results.

We will post additional updates at least every 2 hours.

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted Feb 25, 2021 - 16:21 EST
Identified
Digital Course Materials (VitalSource)
VitalSource has identified the issue and is implementing a fix

We will post additional updates at least every 2 hours.

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted Feb 25, 2021 - 15:52 EST
Investigating
Digital Course Materials (VitalSource)
Technicians are investigating issues with VitalSource, the tool used for Inclusive Access digital course materials. VitalSource has reported that they are currently experiencing degraded service with their Bookshelf product, which may impact students accessing e-books through a Blackboard course.

We will post updates at least every 2 hours.

Affected Services
Digital Course Materials (VitalSource)

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted Feb 25, 2021 - 15:16 EST
This incident affected: Teaching & Learning Tools (Digital Course Materials (VitalSource)).