Oracle E-Business Suite Workflow Mailers
Incident Report for Ohio University
Resolved
Finance & HR (Oracle e-Business Suite)
Service has been restored. Configuration changes have been made, and e-Biz is now running as expected.

Contact the IT Service Desk at 740-593-1222 or https://www.ohio.edu/oit/help to report any lingering issues.

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted Jun 19, 2020 - 14:39 EDT
Update
We continue to work with the vendor to get this resolved.

We will provide updates as they become available.
Posted Jun 16, 2020 - 16:36 EDT
Update
Oracle E-Business Suite Workflow Mailers
We continue to work with the vendor to get this resolved.

We will provide updates as they become available.

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted Jun 11, 2020 - 07:04 EDT
Update
We continue to work with the vendor to get this resolved.

We will provide updates as they become available.

Affected services:
Absence Management notices
Individual Compensation Distribution (ICD) notices
Oracle automated reports and alerts
Posted Jun 10, 2020 - 13:10 EDT
Investigating
Oracle E-Business Suite Workflow Mailers

Technicians are investigating issues with this service. Users are not receiving email notifications generated from Oracle E-Business Suite. Supervisors and approvers may continue to approve Absence Management and Individual Compensation Distribution (ICD) requests by logging into Oracle and approving the requests through their Work list.

We will provide updates as they become available.

Affected services:
Absence Management notices
Individual Compensation Distribution (ICD) notices
Oracle automated reports and alerts

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted Jun 09, 2020 - 08:09 EDT
This incident affected: Financial & HR Administration (e-Biz, etc.) (Financial & HR Administration (Oracle e-Business Suite and related apps), Time & Attendance (WorkForce)).