Web CMS
Incident Report for Ohio University
Resolved
Web CMS: Vendor confirmation and testing as shown service has been restored.

Contact the IT Service Desk at 740-593-1222 or https://www.ohio.edu/oit/help to report any lingering issues.
Posted 8 months ago. Jan 14, 2019 - 10:05 EST
Update
Web CMS: Technicians continue to work with our provider to investigate the issue. We will post additional updates as we learn more.
Posted 8 months ago. Jan 14, 2019 - 09:30 EST
Identified
Web CMS: Technicians are investigating an issue with occasional slow loading pages or timeouts. We will continue to work with the vendor to get this resolved.

Affected services:
Web CMS
Creating and editing OHIO web pages

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted 8 months ago. Jan 14, 2019 - 08:22 EST
This incident affected: Websites (Web CMS).