BobcatBUY
Incident Report for Ohio University
Resolved
BobcatBUY (Procurement: Requisitioning, Purchasing System)
Service has been restored.
Affected services:
BobcatBUY

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted Jul 24, 2020 - 11:08 EDT
Investigating
BobcatBUY (Procurement: Requisitioning, Purchasing System)

JAGGAER, the vendor that provides BobcatBUY, is investigating issues with this service. Users may experience slow system performance.


We will post updates at least every 24 hours.

Affected services:
BobcatBUY

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted Jul 23, 2020 - 15:40 EDT
This incident affected: Financial & HR Administration (e-Biz, etc.) (BobcatBUY).