Academic Apps
Incident Report for Ohio University
Resolved
Accessibility has been restored and the applications are stable. We are still investigating the root cause. If you have further issues or questions, please contact the Service Desk at 740-593-1222.
Posted 11 days ago. Jun 15, 2017 - 18:36 EDT
Monitoring
While accessibility was restored earlier this afternoon, our technicians are still working to identify the cause of today's intermittent problems.
Until the cause is identified and resolved, it is possible that the accessibility issues may recur.
We will continue to provide updates as they become available.
Posted 11 days ago. Jun 15, 2017 - 16:21 EDT
Investigating
Academic Apps
GRADS, OCEAN, AFG, CEMS , These applications are experiencing intermittent availability.
Technicians are investigating the issue.

Affected services:
GRADS
AFG
OCEAN
CEMS
You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted 11 days ago. Jun 15, 2017 - 10:01 EDT