Finance & HR (Oracle e-Business Suite)
Incident Report for Ohio University
Resolved
This incident has been resolved.
Posted Feb 06, 2020 - 14:40 EST
Update
Finance & HR (Oracle e-Business Forms)

Following yesterday's maintenance, some users still are receiving a Java error when trying to access Java forms. We have identified a workaround and will notify affected users.

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted Feb 05, 2020 - 16:33 EST
Investigating
Finance & HR (Oracle e-Business Forms)

Following yesterday's maintenance, some users still are receiving a Java error when trying to access Java forms. We have identified a potential workaround and will notify affected users as soon as that workaround is confirmed.

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted Feb 05, 2020 - 15:34 EST
Update
Finance & HR (Oracle e-Business Suite)

We will be performing a maintenance this evening from 8:00pm-10:00pm to correct the JAVA forms issue. During this maintenance the database and MY HR will be available.

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted Feb 04, 2020 - 17:14 EST
Update
We will be performing a maintenance this evening from 8:00pm-10:00pm to correct the JAVA forms issue. During this maintenance the database and MY HR will be available.
Posted Feb 04, 2020 - 16:02 EST
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 03, 2020 - 13:26 EST
Update
We are continuing to investigate this issue.
Posted Feb 03, 2020 - 11:08 EST
Update
We are continuing to investigate this issue.
Posted Feb 03, 2020 - 11:06 EST
Investigating
Finance & HR (EBiz.ohio.edu)
Technicians are investigating issues with this service. Reports of users getting a "Java Application Blocked" error when trying to access certain areas.

We will post updates as they become available.

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted Feb 03, 2020 - 09:06 EST
This incident affected: Financial & HR Administration (e-Biz, etc.) (Financial & HR Administration (Oracle e-Business Suite and related apps), Time & Attendance (WorkForce)).