Microsoft Office 365 - Teams
Incident Report for Ohio University
Resolved
Microsoft Office 365 - Teams

Service has been restored.

Contact the IT Service Desk at 740-593-1222 or https://www.ohio.edu/oit/help to report any lingering issues.

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted Feb 03, 2020 - 12:34 EST
Update
We are continuing to investigate this issue.
Posted Feb 03, 2020 - 11:04 EST
Investigating
Office 365 online services

Microsoft has notified us that they are investigating issues with Teams. Most users are currently unable to access Teams through the desktop application or web browser.

We will post updates as they become available.

Affected services:
Teams

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted Feb 03, 2020 - 09:42 EST
This incident affected: Group-Based Collaboration (Microsoft Groups), Email & Calendar (Catmail calendar, Email, Microsoft Bookings, Shared Mailboxes & Calendars), File Storage & Sharing (OneDrive), and Chat & Remote Meetings (Microsoft Teams).