Internet & Phones in Specific Buildings - Porter 4th & 5th Floor
Incident Report for Ohio University
Resolved
Porter509, 501, and 414 are back up and running. Issue resolved.
Posted Jun 12, 2020 - 10:26 EDT
Update
We are continuing to investigate this issue.
Posted Jun 12, 2020 - 08:38 EDT
Investigating
Internet & Phones in Specific Buildings
Technicians are investigating issues with this service.
Affected Buildings:
Porter 5th floor

Affected Services:
Wired Internet
WiFi
University telephones

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted Jun 12, 2020 - 07:46 EDT
This incident affected: Internet & Phones (Internet & phones in specific buildings).