Panopto Lecture Capture
Incident Report for Ohio University
Resolved
This incident has been resolved.
Posted Jul 16, 2024 - 13:40 EDT
Investigating
Panopto Lecture Capture
Panopto has informed us that they investigating a site outage on the Panopto North America Cloud.

During this site outage, end users are unable to access the service meaning they are unable to access the site, nor view, edit, or upload new recordings.

Affected services:
Panopto Lecture Capture

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted Jul 16, 2024 - 13:39 EDT
This incident affected: Teaching & Learning Tools (Lecture Capture (Panopto)).