Virtual Desktops (VDI)
Incident Report for Ohio University
Resolved
This incident has been resolved.
Posted Nov 19, 2020 - 16:33 EST
Update
Virtual Desktops (VDI)
OIT continues to work with vendor support to resolve lingering issues. We are observing successful user connections to our Virtual Desktop (VDI) Environment and the service is generally available. Users should be cautious and save work routinely while further troubleshooting continues.

We will post updates at least every 24 hours.

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted Nov 19, 2020 - 08:07 EST
Investigating
Virtual Desktops (VDI)
The VDI service is online and technicians are continuing to investigate the issue.

We will post updates at least every 24 hours.

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted Nov 18, 2020 - 22:12 EST
Identified
VDI is currently down and we continue to work with the vendor at this time.
Posted Nov 18, 2020 - 19:19 EST
Monitoring
Virtual Desktops (VDI)

OIT continues to work with vendor support to resolve lingering issues. We are observing successful user connections to our Virtual Desktop (VDI) Environment and the service is generally available. Users should be cautious and save work routinely while further troubleshooting continues

We will post updates at least every 24 hours.

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted Nov 18, 2020 - 14:26 EST
Update
Virtual Desktops (VDI)
Technicians continue to troubleshoot with the vendor.

We will post updates at least every 24 hours.

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted Nov 18, 2020 - 13:02 EST
Update
Virtual Desktops (VDI)
Technicians are investigating issues with this service. Service is currently unavailable.

We will post updates at least every 24 hours.

Affected services:
Virtual Desktops (VDI)

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted Nov 18, 2020 - 09:14 EST
Investigating
Virtual Desktops (VDI)
Technicians are investigating issues with this service. Users may encounter an error of "All available desktop sources for this desktop are currently busy".

We will post updates at least every 24 hours.

Affected services:
Virtual Desktops (VDI)

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted Nov 18, 2020 - 08:18 EST
This incident affected: Computer & Device Support (Virtual Desktops).