Internet & Phones in Specific Buildings - Clippinger 3rd Floor
Incident Report for Ohio University
Resolved
Internet & Phones in Specific Buildings
Services have been restored.

Affected Buildings:
Clippinger 3rd Floor

Affected Services:
Wired Internet
WiFi
University telephones

Contact the IT Service Desk at 740-593-1222 or https://www.ohio.edu/oit/help to report any lingering issues.

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted Jun 12, 2020 - 10:57 EDT
Investigating
Internet & Phones in Specific Buildings
Technicians are investigating issues with this service.

Affected Buildings:
Clippinger 3rd floor

Affected Services:
Wired Internet
WiFi
University telephones

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted Jun 12, 2020 - 06:50 EDT
This incident affected: Internet & Phones (Internet & phones in specific buildings).