Catmail email & calendar: Possible service outage for Skype for Business users on Macs and iOS devices
Incident Report for Ohio University
Resolved
Microsoft has notified us that they consider this issue resolved, and no outage actually happened:

Final status: The investigation is complete and we've determined the service is healthy. Although we took precaution of investigating the impacted infrastructure, we determined that a service incident did not actually occur.
Posted 3 months ago. Sep 07, 2017 - 15:45 EDT
Investigating
Catmail email & calendar: Some Mac and iOS users may not be able to use Skype for Business. Bulletin from Microsoft:
Office 365 Incident LY116880 - Skype for Business on Mac and iOS devices*
*User impact:* Users may be unable to access Skype for Business when using a Mac or iOS device.
*Current status:* We're analyzing log data from the affected environment to isolate the cause of the issue and determine the next troubleshooting steps.
*Scope of impact:* Impact is specific to the subset of your users that are using a Mac or iOS device.
Technicians are investigating the issue.

Affected services:
Catmail email and calendar

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted 3 months ago. Aug 30, 2017 - 17:54 EDT