Internet (WiFi)
Incident Report for Ohio University
Resolved
This incident has been resolved.
Posted Dec 23, 2021 - 14:09 EST
Monitoring
WiFi Network (Eduroam) had an expired cert that was updated yesterday. If you are prompted, when signing on to the Eduroam wifi network, simply accept the new cert.

Contact the IT Service Desk at 740-593-1222 or https://www.ohio.edu/oit/help to report any lingering issues.

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted Dec 22, 2021 - 15:01 EST
This incident affected: Internet & Phones (Internet & phones on all campuses).